OpusClip - We have observed that some project could failed to create. We're working on it and appreciate your patience! – Incident details
Report an issue
Get updates
Email
Discord
API
Report an issue
Get updates
Dark mode
All systems operational
We have observed that some project could failed to create. We're working on it and appreciate your patience!
Resolved
Major outage
Started 3 days ago
Lasted 29 minutes
Affected
OpusClip
Operational from 12:44 AM to 1:13 AM
Updates
Resolved
April 16, 2026 at 1:13 AM
Resolved
April 16, 2026 at 1:13 AM
This incident has been resolved.
Investigating
April 16, 2026 at 12:44 AM
Investigating
April 16, 2026 at 12:44 AM
We are currently investigating this incident.