OpusClip - We're currently experiencing issues with Instagram connections. Our engineers are actively investigating the problem. Thank you for your patience! – Incident details

All systems operational

We're currently experiencing issues with Instagram connections. Our engineers are actively investigating the problem. Thank you for your patience!

Resolved
Major outage
Started 24 days agoLasted 1 minute

Affected

OpusClip

Operational from 7:21 PM to 7:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.