OpusClip - Clip Anything Project Submission Failed – Incident details
Report an issue
Get updates
Email
Discord
API
Report an issue
Get updates
Dark mode
All systems operational
Clip Anything Project Submission Failed
Resolved
Partial outage
Started 11 months ago
Lasted about 2 hours
Affected
OpusClip
Partial outage from 8:43 AM to 10:34 AM
Updates
Resolved
October 18, 2024 at 10:34 AM
Resolved
October 18, 2024 at 10:34 AM
This incident has been resolved.
Monitoring
October 18, 2024 at 10:21 AM
Monitoring
October 18, 2024 at 10:21 AM
We implemented a fix and are currently monitoring the result.
Identified
October 18, 2024 at 9:53 AM
Identified
October 18, 2024 at 9:53 AM
We are continuing to work on a fix for this incident.
Investigating
October 18, 2024 at 8:43 AM
Investigating
October 18, 2024 at 8:43 AM
We are currently investigating this incident.