OpusClip - project completion failed – Incident details
Report an issue
Get updates
Email
Discord
API
Report an issue
Get updates
Dark mode
All systems operational
project completion failed
Resolved
Operational
Started 11 months ago
Lasted about 1 hour
Affected
OpusClip
Operational from 10:47 PM to 11:43 PM
Video Clipping Service
Operational from 10:47 PM to 11:43 PM
Updates
Resolved
October 14, 2024 at 11:43 PM
Resolved
October 14, 2024 at 11:43 PM
This incident has been resolved.
Investigating
October 14, 2024 at 10:58 PM
Investigating
October 14, 2024 at 10:58 PM
We are currently investigating this incident.
Resolved
October 14, 2024 at 10:47 PM
Resolved
October 14, 2024 at 10:47 PM
This incident has been resolved.