OpusClip - Some posts might not go out immediately. Thanks for your patience while we complete the process. – Incident details
Report an issue
Get updates
Email
Discord
API
Report an issue
Get updates
Dark mode
All systems operational
Some posts might not go out immediately. Thanks for your patience while we complete the process.
Resolved
Major outage
Started 26 days ago
Lasted about 1 hour
Affected
OpusClip
Operational from 12:02 AM to 12:47 AM
Updates
Resolved
February 14, 2026 at 12:47 AM
Resolved
February 14, 2026 at 12:47 AM
This incident has been resolved.
Monitoring
February 14, 2026 at 12:26 AM
Monitoring
February 14, 2026 at 12:26 AM
We implemented a fix and are currently monitoring the result.
Identified
February 14, 2026 at 12:22 AM
Identified
February 14, 2026 at 12:22 AM
We are continuing to work on a fix for this incident.
Investigating
February 14, 2026 at 12:02 AM
Investigating
February 14, 2026 at 12:02 AM
We are currently investigating this incident.