OpusClip - Due to issues with YouTube’s service, YouTube imports may currently fail. – Incident details
Report an issue
Get updates
Email
Discord
API
Report an issue
Get updates
Dark mode
All systems operational
Due to issues with YouTube’s service, YouTube imports may currently fail.
Identified
Major outage
Started 21 minutes ago
Affected
Video Import Service
Operational from 12:05 AM to 12:00 AM
Updates
Subscribe
Email
Identified
October 16, 2025 at 12:06 AM
Identified
October 16, 2025 at 12:06 AM
We are continuing to work on a fix for this incident.
Investigating
October 16, 2025 at 12:05 AM
Investigating
October 16, 2025 at 12:05 AM
We are currently investigating this incident.