OpusClip - Email preference system was malfunctioning due to a technical issue – Incident details
Report an issue
Get updates
Email
Discord
API
Report an issue
Get updates
Dark mode
All systems operational
Email preference system was malfunctioning due to a technical issue
Resolved
Major outage
Started about 2 months ago
Lasted less than a minute
Affected
OpusClip
Operational from 2:14 AM to 2:14 AM
Updates
Resolved
April 14, 2025 at 2:14 AM
Resolved
April 14, 2025 at 2:14 AM
This incident has been resolved.
Investigating
April 14, 2025 at 2:14 AM
Investigating
April 14, 2025 at 2:14 AM
We are currently investigating this incident.