OpusClip - We’re currently experiencing issues with OpusSearch. Searching for clips may be unavailable at this time. Our team is working on resolving it, and we appreciate your patience! – Incident details

All systems operational

We’re currently experiencing issues with OpusSearch. Searching for clips may be unavailable at this time. Our team is working on resolving it, and we appreciate your patience!

Resolved
Major outage
Started 4 days agoLasted about 5 hours

Affected

OpusSearch Service

Operational from 7:31 PM to 12:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.