OpusClip - We’re currently experiencing issues with OpusSearch. Searching for clips may be unavailable at this time. Our team is working on resolving it, and we appreciate your patience! – Incident details

All systems operational

We’re currently experiencing issues with OpusSearch. Searching for clips may be unavailable at this time. Our team is working on resolving it, and we appreciate your patience!

Resolved
Major outage
Started 5 days agoLasted less than a minute

Affected

OpusSearch Service

Operational from 9:30 AM to 9:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.