OpusClip - We’re currently experiencing issues with importing via YouTube links. Please try local uploads, Google Drive, or other video links instead. We appreciate your patience! – Incident details

All systems operational

We’re currently experiencing issues with importing via YouTube links. Please try local uploads, Google Drive, or other video links instead. We appreciate your patience!

Resolved
Operational
Started 4 months agoLasted 13 minutes

Affected

Video Import Service

Degraded performance from 8:31 AM to 8:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.