OpusClip - We’re currently experiencing instability with YouTube link submissions – Incident details

All systems operational

We’re currently experiencing instability with YouTube link submissions

Resolved
Degraded performance
Started 14 days agoLasted about 22 hours

Affected

Video Import Service

Degraded performance from 1:00 PM to 10:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. Thank you for your patience as we work to resolve it!