OpusClip - Video importing is currently experiencing partial downtime. – Incident details
Report an issue
Get updates
Email
Discord
API
Report an issue
Get updates
Dark mode
All systems operational
Video importing is currently experiencing partial downtime.
Resolved
Operational
Started 26 days ago
Lasted about 2 hours
Affected
Video Import Service
Operational from 5:55 PM to 7:37 PM
Updates
Resolved
December 09, 2024 at 7:37 PM
Resolved
December 09, 2024 at 7:37 PM
This incident has been resolved.
Monitoring
December 09, 2024 at 6:24 PM
Monitoring
December 09, 2024 at 6:24 PM
We implemented a fix and are currently monitoring the result.
Identified
December 09, 2024 at 5:55 PM
Identified
December 09, 2024 at 5:55 PM
We are continuing to work on a fix for this incident.