OpusClip - Temporary Interruption in Facebook Video Import – Incident details

All systems operational

Temporary Interruption in Facebook Video Import

Resolved
Major outage
Started 2 months agoLasted 3 days

Affected

Video Import Service

Degraded performance from 3:00 AM to 4:00 AM, Operational from 4:00 AM to 9:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We have detected a technical issue that is currently affecting the Facebook video import feature. Our engineering team is actively working on resolving the problem. We appreciate your patience and understanding. Please stay tuned for updates.