OpusClip - OpusClip is experiencing a technical issue – Incident details
Report an issue
Get updates
Email
Discord
API
Report an issue
Get updates
Dark mode
All systems operational
OpusClip is experiencing a technical issue
Resolved
Major outage
Started 3 months ago
Lasted about 1 hour
Affected
Opus Clip
Major outage from 4:24 PM to 4:29 PM, Operational from 4:29 PM to 5:12 PM
Updates
Resolved
October 07, 2024 at 5:12 PM
Resolved
October 07, 2024 at 5:12 PM
This incident has been resolved.
Monitoring
October 07, 2024 at 4:29 PM
Monitoring
October 07, 2024 at 4:29 PM
We implemented a fix and are currently monitoring the result.
Investigating
October 07, 2024 at 4:24 PM
Investigating
October 07, 2024 at 4:24 PM
We are currently investigating this incident.