OpusClip - Audio out of sync – Incident details

All systems operational

Audio out of sync

Resolved
Partial outage
Started 10 days agoLasted 7 days

Affected

Video Import Service

Partial outage from 4:15 AM to 6:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Due to a technical issue, some projects will have audio out of sync issue