OpusClip - project submission failed – Incident details

All systems operational

project submission failed

Resolved
Partial outage
Started 4 days agoLasted about 2 hours

Affected

Video Import Service

Operational from 5:30 PM to 7:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Due to some technical issues, you may not be able to submit or generate projects. Our team is aware of the situation and is working diligently to resolve the issue as quickly as possible.