OpusClip - AI B-Roll service is unavailable – Incident details

All systems operational

AI B-Roll service is unavailable

Resolved
Partial outage
Started 10 days agoLasted about 13 hours

Affected

B-Roll Service

Partial outage from 3:43 AM to 4:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Al B-Roll is temporarily unavailable due to unexpected server issues with our provider, Replicate.