OpusClip - Open AI service is unstable – Incident details

All systems operational

Open AI service is unstable

Resolved
Operational
Started 20 days agoLasted 20 minutes

Affected

Opus Clip

Operational from 3:50 PM to 4:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Open AI service is unstable and caused our projects generation longer than expected