OpusClip - Wrong Pricing – Incident details
Report an issue
Get updates
Email
Discord
API
Report an issue
Get updates
Dark mode
All systems operational
Wrong Pricing
Resolved
Operational
Started 5 months ago
Lasted about 7 hours
Affected
Opus Clip
Operational from 1:36 AM to 8:35 AM
Updates
Resolved
August 08, 2024 at 8:35 AM
Resolved
August 08, 2024 at 8:35 AM
This incident has been resolved.
Monitoring
August 08, 2024 at 7:25 AM
Monitoring
August 08, 2024 at 7:25 AM
We implemented a fix and are currently monitoring the result.
Identified
August 08, 2024 at 2:10 AM
Identified
August 08, 2024 at 2:10 AM
We are continuing to work on a fix for this incident.
Investigating
August 08, 2024 at 1:36 AM
Investigating
August 08, 2024 at 1:36 AM
We are currently investigating this incident.