OpusClip - importer scheduler down – Incident details

All systems operational

importer scheduler down

Resolved
Major outage
Started 2 months agoLasted 32 minutes

Affected

Opus Clip

Partial outage from 7:19 PM to 7:32 PM, Operational from 7:32 PM to 7:51 PM

Video Import Service

Major outage from 7:19 PM to 7:32 PM, Operational from 7:32 PM to 7:51 PM

Video Clipping Service

Operational from 7:19 PM to 7:51 PM

Video Render Service

Operational from 7:19 PM to 7:51 PM

Video Editing Service

Operational from 7:19 PM to 7:51 PM

B-Roll Service

Operational from 7:19 PM to 7:51 PM

Updates
  • Resolved
    Resolved

    resolved

  • Monitoring
    Monitoring
    found and mitigated the issue. the system is recovering and queues are draining. 
  • Identified
    Identified

    the issue is identified. we are recovering the service.

  • Investigating
    Investigating
    We are currently investigating this incident.