OpusClip - Notice: Video Importer Error Detected – Our Engineering Team is Actively Resolving the Issue – Incident details

All systems operational

Notice: Video Importer Error Detected – Our Engineering Team is Actively Resolving the Issue

Resolved
Operational
Started 3 months agoLasted about 1 month

Affected

Video Import Service

Operational from 6:28 PM to 1:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing an issue with video import for some video source. Our engineering team is actively working to resolve the problem. We appreciate your patience and understanding during this time. Please stay tuned for updates.

  • Investigating
    Investigating
    We are currently investigating this incident.