OpusClip - Video Importer Outage – Incident details

All systems operational

Video Importer Outage

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Video Import Service

Operational from 7:40 PM to 8:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have identified an issue with the video importer. Our engineering team is actively working on resolving the problem. We appreciate your patience and understanding. Please stay tuned for updates.