OpusClip - Clip generation failing – Incident details

All systems operational

Clip generation failing

Resolved
Operational
Started 4 months agoLasted 24 minutes

Affected

Opus Clip

Major outage from 5:22 AM to 5:22 AM, Partial outage from 5:22 AM to 5:46 AM

Video Import Service

Major outage from 5:22 AM to 5:22 AM, Partial outage from 5:22 AM to 5:46 AM

Video Clipping Service

Major outage from 5:22 AM to 5:22 AM, Partial outage from 5:22 AM to 5:46 AM

Video Render Service

Major outage from 5:22 AM to 5:22 AM, Partial outage from 5:22 AM to 5:46 AM

Video Editing Service

Operational from 5:22 AM to 5:46 AM

B-Roll Service

Operational from 5:22 AM to 5:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.