Affected
Major outage from 6:37 AM to 8:15 AM
Resolved.
Server updated. Everything should work now. Some projects maybe invisible now. Engineers are working actively to bring them back.
Bringing up the server.
Recovering from latest snapshot.
The issue has been identified.