OpusClip - Stock video B-Roll is temporarily unavailable – Incident details

All systems operational

Stock video B-Roll is temporarily unavailable

Resolved
Degraded performance
Started 5 months agoLasted about 12 hours

Affected

B-Roll Service

Operational from 10:39 AM to 10:39 PM

Updates
  • Resolved
    Resolved

    Stock B-Roll come back to live. This incident has been resolved.

  • Identified
    Identified

    Stock video B-Roll is temporarily unavailable due to unexpected server issues with our provider, Pexels.com. In the meantime, you can use our 'Generate AI B-roll' feature for your needs. Our engineer is working for a replacement for stock video B-Roll.