OpusClip - Some posts to TikTok may fail due to an issue on TikTok’s side, with errors such as: “Video processing timed out. Please try again.” Please try publishing again if your previous post failed. We will continue to monitor the situation. – Incident details

All systems operational

Some posts to TikTok may fail due to an issue on TikTok’s side, with errors such as: “Video processing timed out. Please try again.” Please try publishing again if your previous post failed. We will continue to monitor the situation.

Identified
Major outage
Started 3 days ago

Affected

OpusClip

Operational from 11:49 PM to 12:00 AM

Updates
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.