OpusClip - We are currently experiencing higher than normal failure rates. Our engineering team has been notified and is actively investigating the issue. – Incident details

All systems operational

We are currently experiencing higher than normal failure rates. Our engineering team has been notified and is actively investigating the issue.

Resolved
Major outage
Started 16 days agoLasted about 2 hours

Affected

Video Clipping Service

Operational from 8:33 PM to 10:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.