OpusClip - We're currently experiencing issues with custom fonts. Your custom font may not appear once downloaded or posted, and instead revert to the default font. We're working on it and appreciate your patience! – Incident details

All systems operational

We're currently experiencing issues with custom fonts. Your custom font may not appear once downloaded or posted, and instead revert to the default font. We're working on it and appreciate your patience!

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Video Editing Service

Operational from 5:00 PM to 6:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.