OpusClip - project submission failed – Incident details

All systems operational

project submission failed

Resolved
Operational
Started 25 days agoLasted 35 minutes

Affected

Opus Clip

Major outage from 2:00 AM to 2:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We've noticed that the issue that causing project submission failed with a message:

    You don't have enough credits to cover the full video length. Please specify a timeframe below, or purchase more credits.