OpusClip - BRoll service outage – Incident details

All systems operational

BRoll service outage

Resolved
Partial outage
Started 3 months agoLasted about 6 hours

Affected

Video Editing Service

Operational from 1:04 AM to 7:06 AM

B-Roll Service

Operational from 1:04 AM to 7:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The BRoll function is not available right now and we are working on the investigation now. Sorry for the inconvenience.