OpusClip - Project processing slow due to high demand – Incident details

All systems operational

Project processing slow due to high demand

Resolved
Operational
Started 3 months agoLasted 17 minutes

Affected

Opus Clip

Operational from 1:26 PM to 1:43 PM

Video Import Service

Operational from 1:26 PM to 1:43 PM

Video Clipping Service

Operational from 1:26 PM to 1:43 PM

Video Render Service

Operational from 1:26 PM to 1:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to high demand, project processing is currently slower than usual. We're working to improve this. Thank you for your patience.