OpusClip - Backend slowness causing delays – Incident details

Video Import Service experiencing partial outage

Backend slowness causing delays

Resolved
Partial outage
Started 12 months agoLasted about 7 hours

Affected

Opus Clip

Partial outage from 9:05 PM to 3:53 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    A fix has been implemented and new projects seems to be handled normally.

  • Monitoring
    Monitoring

    A disk failure caused project processing queue to be severely delayed.